Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Very Sloooooow
Coolant
post May 3 2008, 01:21 PM
Post #1


Cheesy Poof
Group Icon

Group: Members
Posts: 5
Joined: 3-May 08
Member No.: 5359



I have a 4mb connection and video streaming is no problem.
All SP is all my wifi is using (checked the firewall), and the videos are taking so long to load and freezing every 8 seconds.
Started yesterday, one video loaded quick as usual then after that dry.gif AllSP took a turn.

WHY?
Go to the top of the page
 
+Quote Post
Cartman
post Jun 16 2008, 07:26 PM
Post #2


Admin & Site Owner
Group Icon

Group: Admin:Admin
Posts: 970
Joined: 27-July 06
From: Hong Kong
Member No.: 1



It's all dependent on where the source of the video is from. We used to use myspace.com as the video hosts but they delete all the videos now. The current video hosts aren't so popular therefore their video servers can sometimes be slow. There's nothing we can really do about it unless people want to send in alternative videos hosted elsewhere.
Thanks.


--------------------
Go to the top of the page
 
+Quote Post
ListerStorm
post Nov 5 2009, 11:24 PM
Post #3


Cheesy Poof
Group Icon

Group: Members
Posts: 2
Joined: 20-October 09
Member No.: 7498



I find that the videos play and load fine, it's the rest of the site. A page takes forever to load, once it has the video streams fine. Any ideas?
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 

Lo-Fi Version Time is now: 21st October 2014 - 03:06 PM
    
South Park is a registered trademark of Viacom International Inc. and its' related companies. All related videos, clips, images etc. are copyrighted and owned by their respective owners.
"AWESOM-O.com" is a fan forum and is in no way associated with or authorized by Viacom or the Creators of South Park, Matt Stone and Trey Parker.