Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Season 1 - Doesn't Work
onewingedsephiro...
post Jan 31 2007, 05:21 PM
Post #1


Cheesy Poof
Group Icon

Group: Members
Posts: 5
Joined: 29-January 07
From: england
Member No.: 1453



on pretty much every episode i click on from season 1 it plays to a certain bit and then stops and goes back to the start mad.gif when this happens i can't get any more of the video to load.
This isn't because of a slow server or anything as the other seasons work perfectly, any one else gettin this problem. dry.gif


--------------------
'Screw you guys i'm going home'
Go to the top of the page
 
+Quote Post
eXistenZ
post Jan 31 2007, 09:19 PM
Post #2


Cheesy Poof
Group Icon

Group: Members
Posts: 30
Joined: 27-November 06
Member No.: 919



We are working on fixing the problem. Please bare with us.


--------------------
Go to the top of the page
 
+Quote Post
onewingedsephiro...
post Feb 2 2007, 04:16 PM
Post #3


Cheesy Poof
Group Icon

Group: Members
Posts: 5
Joined: 29-January 07
From: england
Member No.: 1453



cheers dude biggrin.gif


--------------------
'Screw you guys i'm going home'
Go to the top of the page
 
+Quote Post
eXistenZ
post Feb 3 2007, 07:11 PM
Post #4


Cheesy Poof
Group Icon

Group: Members
Posts: 30
Joined: 27-November 06
Member No.: 919



Click here to view more information.


--------------------
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 

Lo-Fi Version Time is now: 23rd January 2018 - 02:24 PM
    
South Park is a registered trademark of Viacom International Inc. and its' related companies. All related videos, clips, images etc. are copyrighted and owned by their respective owners.
"AWESOM-O.com" is a fan forum and is in no way associated with or authorized by Viacom or the Creators of South Park, Matt Stone and Trey Parker.